<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property="og:image" content="http://www.ballitonews.co.za/wp-content/uploads/2017/08/WEB_Ballito-Lifestyle-Centre-620x400.jpg" />


<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="http://www.ballitonews.co.za/wp-content/themes/hottopix/css/iecss.css" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.ballitonews.co.za/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.ballitonews.co.za/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.ballitonews.co.za/feed/atom/" />
<link rel="pingback" href="http://www.ballitonews.co.za/xmlrpc.php" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18541730-1', 'auto');
  ga('send', 'pageview');

</script>
<title>Lifestyle Centre introduces new brands to Ballito | Ballito News</title>

<!-- All in One SEO Pack 2.3.11.3 by Michael Torbert of Semper Fi Web Design[1263,1340] -->
<meta name="description"  content="Hot on the heels of the recent launch of Chateau Gateaux Patisserie, Lifestyle Centre is gearing up for the introduction of more new brands to Ballito. 16" />

<meta name="keywords"  content="latest news,property" />

<link rel="canonical" href="http://www.ballitonews.co.za/2017/08/lifestyle-centre-introduces-new-brands-to-ballito/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ballito News &raquo; Feed" href="http://www.ballitonews.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ballito News &raquo; Comments Feed" href="http://www.ballitonews.co.za/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ballito News &raquo; Lifestyle Centre introduces new brands to Ballito Comments Feed" href="http://www.ballitonews.co.za/2017/08/lifestyle-centre-introduces-new-brands-to-ballito/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ballitonews.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mvp-style-css'  href='http://www.ballitonews.co.za/wp-content/themes/hottopix/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://www.ballitonews.co.za/wp-content/themes/hottopix/css/reset.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.ballitonews.co.za/wp-content/themes/hottopix/css/media-queries.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ballitonews.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ballitonews.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.ballitonews.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ballitonews.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ballitonews.co.za/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='ACT &#038; Tundra team up to bring solar energy to rural Zululand' href='http://www.ballitonews.co.za/2017/08/act-tundra-team-up-to-bring-solar-energy-to-rural-zululand/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://www.ballitonews.co.za/?p=8119' />
<link rel="alternate" type="application/json+oembed" href="http://www.ballitonews.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ballitonews.co.za%2F2017%2F08%2Flifestyle-centre-introduces-new-brands-to-ballito%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ballitonews.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ballitonews.co.za%2F2017%2F08%2Flifestyle-centre-introduces-new-brands-to-ballito%2F&#038;format=xml" />




<style type='text/css'>

@import url(http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Open+Sans+Condensed:300,700|Oswald:300,400,700|Alegreya:400|Open+Sans+Condensed:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese);

#main-nav .menu li a,
#main-nav .menu li ul li a {
	font-family: 'Open Sans Condensed', sans-serif;
	}

.main-text h1,
.sub-text h2 {
	font-family: 'Oswald', sans-serif;
	}

.home-widget .cat-dark-text h2,
.home-widget .category-light h2 a,
.sidebar-small-widget .category-light h2 a,
ul.home-carousel li h2,
h1.headline,
h1.headline-page,
.prev-post a,
.next-post a,
.related-text a,
#post-404 h1,
h3.cat-header,
.archive-text h2 a,
.archive-text-noimg h2 a,
ul.widget-buzz li h2 a,
.sidebar-widget .cat-dark-text h2,
.sidebar-widget .category-light h2 a,
.footer-widget .category-light h2 a {
	font-family: 'Oswald', sans-serif;
	}

#logo-wrapper,
#logo-small {
	height: 100px;
	}

#main-nav .menu li:hover ul li a {
	background: #333333;
	}

#main-nav .menu li:hover ul li a:hover {
	background: #e91b23;
	}

#main-nav .menu li:hover,
#main-nav .menu li a:hover,
#main-nav .menu li.current-menu-item,
#main-nav .menu li.current-post-parent {
	background: #e91b23 url(http://www.ballitonews.co.za/wp-content/themes/hottopix/images/menu-fade.png) repeat-x bottom;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #e91b23;
	}

.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	opacity: 0.8;
	}

span.comment-count,
h3.post-header,
h3.comment-header,
h3.home-widget-header,
h3.small-widget-header,
h3.sidebar-widget-header,
span.post-tags-header,
.post-tags a:hover,
ul.tabber-widget li.active,
ul.tabber-widget li:hover,
.tag-cloud a:hover,
.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #e91b23;
	}

span.home-widget-header,
span.small-widget-header,
span.sidebar-widget-header,
ul.tabber-widget,
#comments,
#related-posts {
	border-top: 3px solid #e91b23;
	}

ol.commentlist {
	border-bottom: 3px solid #e91b23;
	}

.prev-post,
.next-post {
	color: #e91b23;
	}

#nav-wrapper {
	background: #333333 url(http://www.ballitonews.co.za/wp-content/themes/hottopix/images/menu-fade.png) repeat-x bottom;
	}

.search-fly-wrap {
	background: #333333;
	}

#nav-mobi select {
	background: #333333 url(http://www.ballitonews.co.za/wp-content/themes/hottopix/images/triangle-dark.png) no-repeat right;
	}

a, a:visited {
	color: #fa4b2a;
	}

#wallpaper {
	background: url() no-repeat 50% 0;
	}

</style>


<style type="text/css">
#main-nav {
	max-width: 950px;
	}
</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eeee22; }
</style>

</head>

<body class="post-template-default single single-post postid-8119 single-format-standard custom-background">

<div id="site">
	<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
																																									<li class="rss-soc">
						<a href="http://www.ballitonews.co.za/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu"><ul>
<li class="page_item page-item-7426"><a href="http://www.ballitonews.co.za/7426-2/">#7426 (no title)</a></li>
<li class="page_item page-item-2 page_item_has_children"><a href="http://www.ballitonews.co.za/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-3964"><a href="http://www.ballitonews.co.za/about/ballito-beaches/">Ballito Beaches</a></li>
	<li class="page_item page-item-3969"><a href="http://www.ballitonews.co.za/about/surfing-in-ballito/">Surfing in Ballito</a></li>
	<li class="page_item page-item-3972"><a href="http://www.ballitonews.co.za/about/who-is-fabmags/">Who is FabMags</a></li>
</ul>
</li>
<li class="page_item page-item-434"><a href="http://www.ballitonews.co.za/advertise/">Advertise</a></li>
<li class="page_item page-item-6882"><a href="http://www.ballitonews.co.za/wartburg/">Ashton Rugby vs St Henrys</a></li>
<li class="page_item page-item-4987"><a href="http://www.ballitonews.co.za/jobs/">Ballito News Jobs</a></li>
<li class="page_item page-item-5234"><a href="http://www.ballitonews.co.za/ballito-surfing/">Ballito Surfing</a></li>
<li class="page_item page-item-3976"><a href="http://www.ballitonews.co.za/business-directory/">Business Directory</a></li>
<li class="page_item page-item-6 page_item_has_children"><a href="http://www.ballitonews.co.za/contact-us/">Contact Us</a>
<ul class='children'>
	<li class="page_item page-item-941"><a href="http://www.ballitonews.co.za/contact-us/competition/">Competition</a></li>
	<li class="page_item page-item-962"><a href="http://www.ballitonews.co.za/contact-us/spread-the-news/">Spread the News</a></li>
	<li class="page_item page-item-913"><a href="http://www.ballitonews.co.za/contact-us/subscribe/">Subscribe</a></li>
</ul>
</li>
<li class="page_item page-item-479"><a href="http://www.ballitonews.co.za/events-calendar/">Events Calendar</a></li>
<li class="page_item page-item-5231"><a href="http://www.ballitonews.co.za/game-reserves/">Game Reserves</a></li>
<li class="page_item page-item-5107"><a href="http://www.ballitonews.co.za/home/">Home</a></li>
<li class="page_item page-item-405 page_item_has_children"><a href="http://www.ballitonews.co.za/submit-news/">Submit News</a>
<ul class='children'>
	<li class="page_item page-item-528"><a href="http://www.ballitonews.co.za/submit-news/submit-an-event/">Submit An Event</a></li>
</ul>
</li>
<li class="page_item page-item-7507"><a href="http://www.ballitonews.co.za/pr/">Submit your Press Release</a></li>
<li class="page_item page-item-7433"><a href="http://www.ballitonews.co.za/takenote/">Take Note Press Office</a></li>
<li class="page_item page-item-5238"><a href="http://www.ballitonews.co.za/why-workflow/">Why Workflow</a></li>
</ul></div>
				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->		<div id="bot-wrap">
	<div id="wrapper">
				<div id="header-wrapper">
			<div id="top-header-wrapper">
				<div id="top-nav">
					<div class="menu-top-bar-menu-container"><ul id="menu-top-bar-menu" class="menu"><li id="menu-item-5424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5424"><a href="mailto:bn@fabmags.co.za">Send us your news</a></li>
<li id="menu-item-5153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5153"><a href="http://www.ballitonews.co.za/home/">Home</a></li>
<li id="menu-item-5151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5151"><a href="http://www.ballitonews.co.za/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-5152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5152"><a href="http://www.ballitonews.co.za/about/who-is-fabmags/">Who is FabMags</a></li>
	<li id="menu-item-6747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6747"><a href="http://www.ballitonews.co.za/category/mr-price-pro/">Mr Price Pro</a></li>
</ul>
</li>
<li id="menu-item-5149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5149"><a href="http://www.ballitonews.co.za/advertise/">Advertise</a></li>
<li id="menu-item-5150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5150"><a href="http://www.ballitonews.co.za/contact-us/">Contact Us</a></li>
</ul></div>				</div><!--top-nav-->
				<div id="content-social">
					<ul>
																																																						<li><a href="http://www.ballitonews.co.za/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
					</ul>
				</div><!--content-social-->
			</div><!--top-header-wrapper-->
									<div id="leader-small">
				<div id="ad-728">
					<a href="http://www.fionacrago.co.za/"><img src="http://www.ballitonews.co.za/wp-content/uploads/2015/07/Fiona-Crago-Web-Banner-970x90.jpg"></a>				</div><!--ad-728-->
			</div><!--leader-small-->
						<div id="logo-small" itemscope itemtype="http://schema.org/Organization">
									<a itemprop="url" href="http://www.ballitonews.co.za"><img itemprop="logo" src="http://www.ballitonews.co.za/wp-content/uploads/2015/07/Ballitomagonline3.png" alt="Ballito News" /></a>
							</div><!--logo-small-->
					</div><!--header-wrapper-->
		<div id="nav-wrapper">
			<div class="fly-but-wrap left relative fly-boxed">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--fly-but-wrap-->
			<div id="main-nav">
				<div class="menu-main-nav-menu-container"><ul id="menu-main-nav-menu" class="menu"><li id="menu-item-6845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6845"><a href="http://www.ballitonews.co.za">Home</a></li>
<li id="menu-item-5109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5109"><a href="http://www.ballitonews.co.za/category/latest-news/">Latest News</a></li>
<li id="menu-item-5135" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-5135"><a href="http://www.ballitonews.co.za/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-5136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5136"><a href="http://www.ballitonews.co.za/category/news/business/">Business</a></li>
	<li id="menu-item-5137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5137"><a href="http://www.ballitonews.co.za/category/news/community/">Community</a></li>
	<li id="menu-item-5138" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5138"><a href="http://www.ballitonews.co.za/category/news/property/">Property</a></li>
	<li id="menu-item-5139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5139"><a href="http://www.ballitonews.co.za/category/news/sport/">Sport</a></li>
</ul>
</li>
<li id="menu-item-5140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5140"><a href="http://www.ballitonews.co.za/category/reviews/">Reviews</a>
<ul  class="sub-menu">
	<li id="menu-item-5141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5141"><a href="http://www.ballitonews.co.za/category/reviews/food/">Food</a></li>
	<li id="menu-item-5142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5142"><a href="http://www.ballitonews.co.za/category/reviews/tech/">Tech</a></li>
</ul>
</li>
<li id="menu-item-5143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5143"><a href="http://www.ballitonews.co.za/category/life/">Life</a>
<ul  class="sub-menu">
	<li id="menu-item-5147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5147"><a href="http://www.ballitonews.co.za/category/life/profile-friday/">Profile Friday</a></li>
	<li id="menu-item-5230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5230"><a href="http://www.ballitonews.co.za/about/ballito-beaches/">Ballito Beaches</a></li>
	<li id="menu-item-5233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5233"><a href="http://www.ballitonews.co.za/game-reserves/">Game Reserves</a></li>
	<li id="menu-item-5236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5236"><a href="http://www.ballitonews.co.za/ballito-surfing/">Ballito Surfing</a></li>
	<li id="menu-item-5145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5145"><a href="http://www.ballitonews.co.za/category/life/events/">Events</a></li>
	<li id="menu-item-5146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5146"><a href="http://www.ballitonews.co.za/category/life/places/">Places</a></li>
	<li id="menu-item-5148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5148"><a href="http://www.ballitonews.co.za/category/life/stories/">Stories</a></li>
</ul>
</li>
<li id="menu-item-7303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7303"><a href="http://www.theballitomagazine.co.za">The Ballito Mag</a></li>
</ul></div>			</div><!--main-nav-->
			<div class="nav-search-wrap left relative">
				<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
				<div class="search-fly-wrap">
					<form method="get" id="searchform" action="http://www.ballitonews.co.za/">
	<input type="text" name="s" id="s" value="Type Search term and press enter" onfocus='if (this.value == "Type Search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type Search term and press enter"; }' />
	<input type="hidden" id="search-button" />
</form>				</div><!--search-fly-wrap-->
			</div><!--nav-search-wrap-->
		</div><!--nav-wrapper-->
		

<div id="main">
	<div id="content-wrapper">
				<div class="breadcrumb">
			<div id="crumbs"><a href="http://www.ballitonews.co.za">Home</a> / <a href="http://www.ballitonews.co.za/category/latest-news/">Latest News</a> / <span class="current">Lifestyle Centre introduces new brands to Ballito</span></div>		</div><!--breadcrumb-->
		<div id="title-main">
			<h1 class="headline">Lifestyle Centre introduces new brands to Ballito</h1>
			<span class="post-byline">By <a href="http://www.ballitonews.co.za/author/justin/" title="Posts by Justin" rel="author">Justin</a> on 14/08/2017</span>							<div class="social-sharing-top">
						<div class="share-count">
		</div><!--share-count-->

					<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ballitonews.co.za/2017/08/lifestyle-centre-introduces-new-brands-to-ballito/&t=Lifestyle Centre introduces new brands to Ballito', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
					<a href="#" onclick="window.open('http://twitter.com/share?text=Lifestyle Centre introduces new brands to Ballito -&url=http://www.ballitonews.co.za/2017/08/lifestyle-centre-introduces-new-brands-to-ballito/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
					<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ballitonews.co.za/2017/08/lifestyle-centre-introduces-new-brands-to-ballito/&media=http://www.ballitonews.co.za/wp-content/uploads/2017/08/WEB_Ballito-Lifestyle-Centre-620x400.jpg&description=Lifestyle Centre introduces new brands to Ballito', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
					<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.ballitonews.co.za/2017/08/lifestyle-centre-introduces-new-brands-to-ballito/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
					<a href="http://www.ballitonews.co.za/2017/08/lifestyle-centre-introduces-new-brands-to-ballito/#respond"><div class="social-comments"><p>0 comments</p></div></a>
				</div><!--social-sharing-top-->
					</div><!--title-main-->
		<div class="mvp-cont-out">
			<div class="mvp-cont-in">
				<div id="home-main">
					<div id="post-area" class="post-8119 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news category-property">
				<div id="content-area">
																																		<div class="post-image">
																			<img width="620" height="400" src="http://www.ballitonews.co.za/wp-content/uploads/2017/08/WEB_Ballito-Lifestyle-Centre-620x400.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" srcset="http://www.ballitonews.co.za/wp-content/uploads/2017/08/WEB_Ballito-Lifestyle-Centre-620x400.jpg 620w, http://www.ballitonews.co.za/wp-content/uploads/2017/08/WEB_Ballito-Lifestyle-Centre-300x194.jpg 300w, http://www.ballitonews.co.za/wp-content/uploads/2017/08/WEB_Ballito-Lifestyle-Centre-85x54.jpg 85w" sizes="(max-width: 620px) 100vw, 620px" />																										</div><!--post-image-->
																															<p>Hot on the heels of the recent launch of Chateau Gateaux Patisserie, Lifestyle Centre is gearing up for the introduction of more new brands to Ballito. 16 August sees the launch of the first Melissa’s store in KZN, while 24 August is the opening day of Sportman’s Warehouse, ToyZone, and a new generation Dis-Chem store.</p>
<p>At the same time, the underground parking will reopen, with brand new lifts and a wide stairwell leading up to Dis Chem. A new high-level roof covering and new non-slip tiling will also have been completed which will allow for a more pleasant shopping experience during rainy or windy weather, while still ensuring that the natural light and outdoor ambiance is maintained in this area. Customers can also look forward to bigger and better Hair 4 U and Scarla May offerings in this same area.</p>
<p>“After months of construction and redevelopment, our new centre is starting to take shape.” said co-owner Bruce Rencken. “We are grateful to the Ballito community who have been so supportive during this time of immense disruption. The excitement about the new offerings at Lifestyle has been unbelievable, and it is great to start delivering on our promises.” To date Absolute Pets, Cranberries, Origins, Home Etc. and Gerald Wells Hair Professionals have relocated, while Gerald Wells Barber, White Summer and Chateau Gateaux have all launched very successfully. The introduction of Melissa’s, Sportman’s Warehouse, ToyZone and Dis-Chem will further bolster the Lifestyle Centre offering. Melissa’s The Food Store, located between the Woolworths and Home Etc. in Lifestyle Centre, will incorporate both a food store and coffee shop. Sportsman’s Warehouse, Southern Africa&#8217;s biggest sports equipment and sportswear store, will offer the Ballito market a wide selection of sports products, apparel and equipment. ToyZone, a specialist mega toy store guaranteed to keep the kids happy, will take pride of place next to the new Dis-Chem.</p>
<p>“Our vision is to provide everyday convenience and simplicity of shopping, and to celebrate family and life the Ballito way,” said Rencken. With Baby City, Lupa, Mythos, Salsa, Mo’s Noodles, Holiday and The Market still to come, it appears that Lifestyle Centre is well on the road to doing just this.</p>
														</div><!--content-area-->
								<div id="author-info">
					<img alt='' src='http://0.gravatar.com/avatar/c870896176a4ce197b7738dee91211ef?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c870896176a4ce197b7738dee91211ef?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />					<div id="author-text">
											</div><!--author-text-->
				</div><!--author-info-->
								<div class="post-tags">
					<span class="post-tags-header">Related Items</span>				</div><!--post-tags-->
			</div><!--post-area-->
						<div class="prev-next-wrapper">
				<div class="prev-post">
					&larr; Previous Story <a href="http://www.ballitonews.co.za/2017/08/act-tundra-team-up-to-bring-solar-energy-to-rural-zululand/" rel="prev">ACT &#038; Tundra team up to bring solar energy to rural Zululand</a>				</div><!--prev-post-->
				<div class="next-post">
									</div><!--next-post-->
			</div><!--prev-next-wrapper-->
									<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h3 class="comment-header">Leave a Reply</h3> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/lifestyle-centre-introduces-new-brands-to-ballito#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.ballitonews.co.za/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8119' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8b27742563" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="198"/></p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->				</div><!--home-main-->
						</div><!--mvp-cont-in-->
	<div id="sidebar-wrapper">
	<ul>
		<li id="ht_ad_widget-3" class="sidebar-widget ht_ad_widget">
			<div class="widget-ad">
				<h3>Advertisement</h3>
				<a href="http://www.bulksms.com"><img src="http://www.ballitonews.co.za/wp-content/uploads/2017/01/BulkSMS-Banners-Generic-300x250.jpg"></a>			</div><!--widget-ad-->

		</li><li id="ht_ad_widget-6" class="sidebar-widget ht_ad_widget">
			<div class="widget-ad">
				<h3>Advertisement</h3>
				<a href="http://www.lapiazzarestaurant.co.za"><img src="http://www.theballitomagazine.co.za/wp-content/uploads/2017/03/Sunday-Lunch.jpg"></a>			</div><!--widget-ad-->

		</li>	</ul>
</div><!--sidebar-wrapper--></div><!--mvp-cont-out-->
				<div id="footer-wrapper">
					<div id="footer-top">
						<ul>
													</ul>
					</div><!--footer-top-->
					<div id="footer-bottom">
						<p>Copyright © 2013 FabMags Publications http://www.fabmags.co.za </p><div class="menu"><ul>
<li class="page_item page-item-7426"><a href="http://www.ballitonews.co.za/7426-2/">#7426 (no title)</a></li>
<li class="page_item page-item-2 page_item_has_children"><a href="http://www.ballitonews.co.za/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-3964"><a href="http://www.ballitonews.co.za/about/ballito-beaches/">Ballito Beaches</a></li>
	<li class="page_item page-item-3969"><a href="http://www.ballitonews.co.za/about/surfing-in-ballito/">Surfing in Ballito</a></li>
	<li class="page_item page-item-3972"><a href="http://www.ballitonews.co.za/about/who-is-fabmags/">Who is FabMags</a></li>
</ul>
</li>
<li class="page_item page-item-434"><a href="http://www.ballitonews.co.za/advertise/">Advertise</a></li>
<li class="page_item page-item-6882"><a href="http://www.ballitonews.co.za/wartburg/">Ashton Rugby vs St Henrys</a></li>
<li class="page_item page-item-4987"><a href="http://www.ballitonews.co.za/jobs/">Ballito News Jobs</a></li>
<li class="page_item page-item-5234"><a href="http://www.ballitonews.co.za/ballito-surfing/">Ballito Surfing</a></li>
<li class="page_item page-item-3976"><a href="http://www.ballitonews.co.za/business-directory/">Business Directory</a></li>
<li class="page_item page-item-6 page_item_has_children"><a href="http://www.ballitonews.co.za/contact-us/">Contact Us</a>
<ul class='children'>
	<li class="page_item page-item-941"><a href="http://www.ballitonews.co.za/contact-us/competition/">Competition</a></li>
	<li class="page_item page-item-962"><a href="http://www.ballitonews.co.za/contact-us/spread-the-news/">Spread the News</a></li>
	<li class="page_item page-item-913"><a href="http://www.ballitonews.co.za/contact-us/subscribe/">Subscribe</a></li>
</ul>
</li>
<li class="page_item page-item-479"><a href="http://www.ballitonews.co.za/events-calendar/">Events Calendar</a></li>
<li class="page_item page-item-5231"><a href="http://www.ballitonews.co.za/game-reserves/">Game Reserves</a></li>
<li class="page_item page-item-5107"><a href="http://www.ballitonews.co.za/home/">Home</a></li>
<li class="page_item page-item-405 page_item_has_children"><a href="http://www.ballitonews.co.za/submit-news/">Submit News</a>
<ul class='children'>
	<li class="page_item page-item-528"><a href="http://www.ballitonews.co.za/submit-news/submit-an-event/">Submit An Event</a></li>
</ul>
</li>
<li class="page_item page-item-7507"><a href="http://www.ballitonews.co.za/pr/">Submit your Press Release</a></li>
<li class="page_item page-item-7433"><a href="http://www.ballitonews.co.za/takenote/">Take Note Press Office</a></li>
<li class="page_item page-item-5238"><a href="http://www.ballitonews.co.za/why-workflow/">Why Workflow</a></li>
</ul></div>
					</div><!--footer-bottom-->
				</div><!--footer-wrapper-->
			</div><!--content-wrapper-->
		</div><!--main-->
	</div><!--wrapper-->
	</div><!--bot-wrap-->
</div><!--site-->


<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function($){

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

var aboveHeight = $('#header-wrapper').outerHeight();
$(window).scroll(function(){
	if ($(window).scrollTop() > aboveHeight){
	$('#nav-wrapper').addClass('fixed').css('top','0');
	$('#bot-wrap').css('margin-top','70px');
	$('#header-wrapper').css('top','-50px');
	$('.nav-logo-fade').css('display','block');
	} else {
	$('#nav-wrapper').removeClass('fixed');
	$('#bot-wrap').css('margin-top','0');
	$('#header-wrapper').css('top','0');
	$('.nav-logo-fade').css('display','none');
	}
});

  	// Fly-Out Navigation

	$(".fly-but-wrap").on('click', function(){
		$("#fly-wrap").toggleClass("fly-menu");
  		$("#wallpaper").toggleClass("fly-content");
  		$("#header-wrapper").toggleClass("fly-content");
  		$("#nav-wrapper").toggleClass("main-nav-over");
  		$("#main").toggleClass("fly-content");
  		$(".fly-but-wrap").toggleClass("fly-open");
	});

$('.carousel-wrapper').elastislide({
	imageW 	: 229,
	minItems	: 1,
	margin		: 0
});
});
//]]>
</script>

<div id="fb-root"></div>
<script>
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>

<script type='text/javascript' src='http://www.ballitonews.co.za/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.ballitonews.co.za/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.ballitonews.co.za/wp-content/themes/hottopix/js/jquery.elastislide.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.ballitonews.co.za/wp-content/themes/hottopix/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.ballitonews.co.za/wp-content/themes/hottopix/js/respond.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.ballitonews.co.za/wp-content/themes/hottopix/js/retina.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.ballitonews.co.za/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>

</body>
</html>
<!-- Dynamic page generated in 1.060 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-08-14 22:29:16 -->

<!-- Compression = gzip -->